用了 HTTPS 还不安全,问题就出在低版本 TLS 上 (zhuanlan.zhihu.com)

【简介】

低版本的 TLS 存在许多严重漏洞,这些漏洞使得网站存在被攻击的风险,其中 POODLE 和 BEAST 这两个漏洞就较大多数人所知……

点击查看全文 >>

@又拍云 2018-08-01 11:26分享 / 0个评论
赞过的人: 技术头条 又拍云
要不要再学学下面的文章?
快应用开发工具 3.9.0 版本发布 (forum.lovejade.cn)
快应用开发者工具(IDE),它专为快应用开发设计,支持快应用、卡片等开发和调试;新建项目、模版选择、编译预览、分享、打包上传、云测、合规检测、远程预览、生成骨架屏等功能,一应俱全;另外,还支持账号登录,,用关联,查看详情,开发卡片,一键转换小程序等等;快应用 IDE 旨在:让开发者能够更高效开发、调试、测试以及发布快应用。
by @杨琼璞 2021-04-13 17:41 分享 查看详情
Android 12 有哪些新功能?开发人员测试版本即将发布 (mp.weixin.qq.com)
Google 可能即将发布 Android 12 的第一个开发人员测试版,但到目前为止,我们对即将到来的软件更新了解不多。
by @code小生 2021-03-21 23:37 分享 查看详情
Android各版本迭代信息集合 (mp.weixin.qq.com)
今天分享的面试题是:
Android在版本迭代中,总会进行很多改动,那么你熟知各版本都改动了什么内容?又要怎么适配呢?
by @code小生 2021-01-26 00:57 分享 查看详情
iOS APP图标版本化 (mp.weixin.qq.com)
在我们的项目开发过程中,需要频繁打包给测试人员去测试,有时候我们都不知道测试机上安装的版本是否是最新的,这样会造成很多不必要的麻烦和成本。因此我们需要将buildNumber以水印的方式打在APPIcon上,可以很直观的知道当前是哪一个版本。
by @code小生 2021-01-26 00:52 分享 查看详情
VIPKID上云 解决多云Web统一安全防护问题 (yqh.aliyun.com)
阿里云以云安全中心为切入点,与VIPKID进行深度合作,成功在建立多云统一安全管理体系的基础上,将延迟增加控制在10毫秒以内。云安全中心可同时部署在云内与云外,具备强大的综合安全能力,辅以阿里云软件版Web应用防火墙,解决了多云的Web统一安全防护问题。
by @可耐芊小仙女 2020-12-01 13:00 分享 查看详情
深度解读 MongoDB 最全面的增强版本 4.4 新特性 (developer.aliyun.com)
随着计算和数据上云的趋势愈发明显,传统数据库“步履蹒跚”,云数据库将是未来。本次直播,阿里云将隆重发布2款全新升级产品——云数据库 MongoDB 4.4 和MongoDB 专属集群版。为您全面解读这两款产品的最新特性,帮助您更好地迁移上云。
by @可耐芊小仙女 2020-11-26 17:48 分享 查看详情
Fluid 0.3 新版本正式发布:实现云原生场景通用化数据加速 (developer.aliyun.com)
为了解决大数据、AI 等数据密集型应用在云原生计算存储分离场景下,存在的数据**访问延时高、联合分析难、多维管理杂**等痛点问题,南京大学 PASALab、阿里巴巴、Alluxio 在 2020 年 9 月份联合发起了开源项目 Fluid。近期我们更新了0.3版本
by @可耐芊小仙女 2020-11-03 13:55 分享 查看详情
记录 Webpack 从版本 4 更新至 5 所遇到的问题 (quickapp.lovejade.cn)
最近,出于工作中对项目优化,有打算将用到的 Webpack 从 4.* 升级至最新版本(Webpack@5.3.0);鉴于之前就有 Webpack 相关经验,略看了点文档 Webpack 从 v4 升级到 v5 后,就基于 nicelinks-vue-client 项目开始了升级之旅。因为强行升级,过程也较为曲折,有将遇到的一些问题做下梳理记录,希望对之后欲升级 webpack 的朋友,形成参考。
by @杨琼璞 2020-10-30 17:49 分享 查看详情
Android 记一次解决问题的过程 (mp.weixin.qq.com)
之前我写过一篇文章,介绍我在GitHub开源的滑动控件 ConsecutiveScroller 是如何实现布局吸顶功能的。有兴趣的朋友可以去看一下:Android滑动布局ConsecutiveScrollerLayout实现布局吸顶功能。
by @code小生 2020-09-20 22:37 分享 查看详情
Myeclipse 2020.5 版本首发!支持 Java14 (mp.weixin.qq.com)
Hibernate、JPA 和 Spring 的向导现在包括这些框架的较新版本,以帮助您入门。我们添加了Hibernate 5.4、JPA 2.2(通过 EclipseLink 2.7 和Hibernate5.4)和 Spring 5.2。需要注意的是,这些库版本仅在 Maven 项目中可见,向导将在其中将相应的依赖项添加到项目的 pom 中。
by @code小生 2020-08-24 00:53 分享 查看详情