Linux操作系统已拥有自动化的Spectre/Meltdown检查器 (www.linuxprobe.com)

【简介】

基于Ubuntu的Linux Lite发行版的开发者已经创建了一个脚本,使Linux用户更容易检查他们的系统是否容易受到Meltdown和Spectre安全漏洞的影响。

点击查看全文 >>

@Linux就该这么学 2018-01-26 16:01分享 / 0个评论
赞过的人: 技术头条 Linux就该这么学
要不要再学学下面的文章?
下载!Linux 内核设计的艺术 (mp.weixin.qq.com)
Linux内核设计的艺术这本书是我认为对Linux内核描述非常优秀的书籍。书籍中描述了内核启动的流程,内核运行的机理,内存管理,进程管理等等。
by @code小生 2020-06-21 22:34 分享 查看详情
在 Windows 上运行 Linux (mp.weixin.qq.com)
之前了解过一些适用于linux的Windows子系统,最近又听人提起,于是在自己的Windows 10专业版上安装了一个Ubuntu。运行起来还真方便,以后在windows上开发Linux程序就不需要安装桌面虚拟化应用了。下面讲下具体的步骤。
by @code小生 2020-06-04 22:57 分享 查看详情
检查网上下载“学习资料”的完整性,用这招就够了 (zhuanlan.zhihu.com)
当今时代无数老师们的珍贵资料,每一份都值得大家潜心学习。但是时间宝贵,要如何才能保证学习资料的正确性是第一重要的事情。

而哈希值对于每个文件都是唯一的,即便文件大小和类型相同,不同的文件也会拥有不同的 MD5 哈希值。因此只需要对比二狗子的“高数的自我修养.zip”的 MD5 值和朋友下载文件 MD5 值,就可以知道文件是否是同一个。
by @又拍云 2020-05-13 14:17 分享 查看详情
在 Amazon Linux 2 上运行 PostgreSQL (old-panda.com)
用 AWS 上现成的关系型数据库服务太贵怎么办?这篇短文详细记录了如何在一台最便宜的 EC2 机器上运行稳定可靠的 PostgreSQL 服务,小本生意,个人项目必备
by @OldPanda 2020-04-11 01:52 分享 查看详情
如何在 Ubuntu Linux 中设置或更改时区 (linux.cn)
你安装 Ubuntu 时,它会要求你设置时区。如果你选择一个错误的时区,或者你移动到世界的一些其它地方,你可以很容易地在以后更改它。
如何在 Ubuntu 和其它 Linux 发行版中更改时区
这里有两种方法来更改 Ubuntu 中的时区。你可以使用图形化设置或在终端中使用 timedatectl 命令。你也可以直接更改 /etc/timezone 文件,但是我不建议这样做。
在这篇初学者教程中,我将向你展示图形化和终端两种方法:

通过 GUI 更改 Ubuntu 中的时区 (适合桌面用户)
通过命令行更改 Ubuntu 中的时区 (桌面和服务器都工作)


方法 1: 通过终端更改 Ubuntu 时区
Ubuntu 或一些使用 systemd 的其它发行版可以在 Linux 终端中使用 timedatectl 命令来设置时区。
你可以使用没有任何参数的 timedatectl 命令来检
by @技术头条 2020-02-01 16:55 分享 查看详情
Linux 终端最全推荐(建议收藏) (mp.weixin.qq.com)
如果你跟我一样,整天要花大量的时间使用Linux命令行,而且正在寻找一些可替代系统自带的老旧且乏味的终端软件,那你真是找对了文章。我这里搜集了一些非常有趣的终端软件,可以用来替代debian系的Linux原生终端。
by @code小生 2019-12-02 10:34 分享 查看详情
Linux 终端最全推荐(建议收藏) (mp.weixin.qq.com)
如果你跟我一样,整天要花大量的时间使用Linux命令行,而且正在寻找一些可替代系统自带的老旧且乏味的终端软件,那你真是找对了文章。我这里搜集了一些非常有趣的终端软件,可以用来替代debian系的Linux原生终端。
by @code小生 2019-11-03 18:31 分享 查看详情
这本豆瓣评分 9.7 的操作系统导论竟然是免费的 (mp.weixin.qq.com)
不学习底层知识你依然可以成为一个称职的程序员,但也许会阻碍你成为一个优秀的程序员。
by @code小生 2019-08-18 23:17 分享 查看详情
这本豆瓣评分 9.7 的操作系统导论竟然是免费的 (mp.weixin.qq.com)
不学习底层知识你依然可以成为一个称职的程序员,但也许会阻碍你成为一个优秀的程序员。
by @code小生 2019-08-11 21:30 分享 查看详情
工信部要求应用商店上新 App 检查 IPv6,这里有一份 IPv6 快速部署指南 (zhuanlan.zhihu.com)
早在 2016 年 5 月,苹果发布声明:即将到来的 App Store 要求所有 iOS 应用必须包含对 IPv6-only 网络的支持。该政策将在 2016 年 6 月 1 日起生效,到时所有提交至苹果 App Store 的应用申请必须要兼容面向硬件识别和网络路由的最新互联网协议——IPv6-only 标准。
by @又拍云 2019-07-29 15:08 分享 查看详情